No spark.

Place for discussions about the RX-8
Post Reply
goodeggbob
Club Member
Club Member
Posts: 7034
Joined: Sun Feb 18, 2018 1:12 pm
RX-8: Kuro
Colour: Kuro Black
Location: oswestry shropshire
Has thanked: 442 times
Been thanked: 613 times

No spark.

Post by goodeggbob » Tue Feb 18, 2020 1:12 pm

Hello all,i have the chance at an rx8 with no spark i have been told. Are there any really simple checks i can do to find out why without going into any great depths,as i will be looking in the rain,probably on the roadside,thanks,rob. :thumleft:

User avatar
Vj4sothername
Club Member
Club Member
Posts: 1709
Joined: Fri Sep 06, 2019 6:40 pm
RX-8: 231
Colour: Brilliant Black
Location: Oxford
Has thanked: 638 times
Been thanked: 146 times

Re: No spark.

Post by Vj4sothername » Tue Feb 18, 2020 1:28 pm

Risky in the wet but for speed..

https://m.youtube.com/watch?v=soW3L8H4Z6A

That should get you looking in the right direction.
These users thanked the author Vj4sothername for the post:
goodeggbob (Tue Feb 18, 2020 2:19 pm)
S1 - 231 - brilliant black
Feb 08 built,
Fake Toyosport back box,
Dents,
Scratches,
Replacement engine,
Smiles

goodeggbob
Club Member
Club Member
Posts: 7034
Joined: Sun Feb 18, 2018 1:12 pm
RX-8: Kuro
Colour: Kuro Black
Location: oswestry shropshire
Has thanked: 442 times
Been thanked: 613 times

Re: No spark.

Post by goodeggbob » Tue Feb 18, 2020 2:21 pm

thanks John, i don;t think it runs and there are no sparks atall,from what i have been told, fuses?

qwakers
Club Member
Club Member
Posts: 3180
Joined: Fri Aug 04, 2017 4:56 pm
RX-8: 231
Colour: Sunlight Silver
Location: cornwall
Has thanked: 155 times
Been thanked: 540 times

Re: No spark.

Post by qwakers » Tue Feb 18, 2020 2:43 pm

or eccentric shaft sensor. or a wire off somewhere.. or at least 2 knackered coils, or a ecu fault...

id start with plugging a laptop in and reading the codes, and take a look at the ess.. either physically or in live data.

Post Reply

Return to “RX-8 Discussion”