Stutter @ 7k rpm

Place for discussions about the RX-8
Post Reply
User avatar
Jeags
Club Member
Club Member
Posts: 226
Joined: Wed May 22, 2019 9:28 pm
RX-8: PZ
Colour: Brilliant Black
Location: North West (Chester)
Has thanked: 143 times
Been thanked: 35 times

Stutter @ 7k rpm

Post by Jeags » Sun Nov 08, 2020 5:50 pm

Hi all,

Noticed on the way to work today when doing the usual beep of the day, it seems like it is down on power when I hit 7k to 8k ish, a bit like backing off the throttle. Am I right in thinking it could be ess or ssv? It's got RRP MK2 coils and good quality leads recently fitted so I doubt it's ignition? Any help appreciated as per. Cheers.

Sent from my CLT-L09 using Tapatalk


User avatar
mrspiller
Club Member
Club Member
Posts: 3126
Joined: Wed Dec 02, 2015 7:04 pm
RX-8: 231
Colour: Copper Red
Location: Hengoed - South Wales
Has thanked: 179 times
Been thanked: 480 times

Re: Stutter @ 7k rpm

Post by mrspiller » Sun Nov 08, 2020 5:58 pm

Jeags wrote:Hi all,

Noticed on the way to work today when doing the usual beep of the day, it seems like it is down on power when I hit 7k to 8k ish, a bit like backing off the throttle. Am I right in thinking it could be ess or ssv? It's got RRP MK2 coils and good quality leads recently fitted so I doubt it's ignition? Any help appreciated as per. Cheers.

Sent from my CLT-L09 using Tapatalk
Plugs ?


Sent from my iPhone using Tapatalk

User avatar
Nickp47
Club Member
Club Member
Posts: 1570
Joined: Sat May 07, 2016 9:00 pm
RX-8: R3
Colour: Sparkling Black
Location: Maidenhead
Has thanked: 126 times
Been thanked: 259 times

Re: Stutter @ 7k rpm

Post by Nickp47 » Sun Nov 08, 2020 5:59 pm

I had this issue when I had RRP mk2 coils and MSD leads fitted, going back to OEM cured it.
I would suggest fitting a known working set of OEM coils for comparison.
These users thanked the author Nickp47 for the post:
Jeags (Sun Nov 08, 2020 6:02 pm)

User avatar
Jeags
Club Member
Club Member
Posts: 226
Joined: Wed May 22, 2019 9:28 pm
RX-8: PZ
Colour: Brilliant Black
Location: North West (Chester)
Has thanked: 143 times
Been thanked: 35 times

Re: Stutter @ 7k rpm

Post by Jeags » Sun Nov 08, 2020 6:02 pm

mrspiller wrote:
Jeags wrote:Hi all,

Noticed on the way to work today when doing the usual beep of the day, it seems like it is down on power when I hit 7k to 8k ish, a bit like backing off the throttle. Am I right in thinking it could be ess or ssv? It's got RRP MK2 coils and good quality leads recently fitted so I doubt it's ignition? Any help appreciated as per. Cheers.

Sent from my CLT-L09 using Tapatalk
Plugs ?


Sent from my iPhone using Tapatalk
Pretty much new, fitted recently, about 2k miles on them at most.

Sent from my CLT-L09 using Tapatalk


User avatar
mrspiller
Club Member
Club Member
Posts: 3126
Joined: Wed Dec 02, 2015 7:04 pm
RX-8: 231
Colour: Copper Red
Location: Hengoed - South Wales
Has thanked: 179 times
Been thanked: 480 times

Re: Stutter @ 7k rpm

Post by mrspiller » Sun Nov 08, 2020 6:04 pm

Jeags wrote:
mrspiller wrote:
Jeags wrote:Hi all,

Noticed on the way to work today when doing the usual beep of the day, it seems like it is down on power when I hit 7k to 8k ish, a bit like backing off the throttle. Am I right in thinking it could be ess or ssv? It's got RRP MK2 coils and good quality leads recently fitted so I doubt it's ignition? Any help appreciated as per. Cheers.

Sent from my CLT-L09 using Tapatalk
Plugs ?


Sent from my iPhone using Tapatalk
Pretty much new, fitted recently, about 2k miles on them at most.

Sent from my CLT-L09 using Tapatalk
Depends how you drive it
Mines just a track car ,does 1000-1500 per year and will ruin a set in 18months


Sent from my iPhone using Tapatalk

User avatar
Jeags
Club Member
Club Member
Posts: 226
Joined: Wed May 22, 2019 9:28 pm
RX-8: PZ
Colour: Brilliant Black
Location: North West (Chester)
Has thanked: 143 times
Been thanked: 35 times

Re: Stutter @ 7k rpm

Post by Jeags » Sun Nov 08, 2020 6:06 pm

mrspiller wrote:
Jeags wrote:
mrspiller wrote: Plugs ?


Sent from my iPhone using Tapatalk
Pretty much new, fitted recently, about 2k miles on them at most.

Sent from my CLT-L09 using Tapatalk
Depends how you drive it
Mines just a track car ,does 1000-1500 per year and will ruin a set in 18months


Sent from my iPhone using Tapatalk
I'll have a look at them tomorrow, pretty sure they're fine though as I fitted them about a month ago. I just drive it 2-3k normally and give it a few beeps a day.

Sent from my CLT-L09 using Tapatalk

These users thanked the author Jeags for the post:
mrspiller (Sun Nov 08, 2020 6:07 pm)

User avatar
Ryan Rotary Performance
Sponsor Trader
Sponsor Trader
Posts: 1583
Joined: Fri Jan 27, 2017 8:06 pm
RX-8: Supercharged
Colour: Brilliant Black
Location: Rugby and Stonham Aspal
Has thanked: 192 times
Been thanked: 688 times

Re: Stutter @ 7k rpm

Post by Ryan Rotary Performance » Sun Nov 08, 2020 6:50 pm

Before anyone goes down a witch hunt, RRP MKII, or MKIII coils do not cause stuttering at 7-8K. I have literally 1000s of these kits out there including a set on my own car, these are also on boosted applications with NO reported issues even at 16PSI!

7-8K is where the VDI opens I'd suggest it's something to do with this. That being said it worth checking all is connected properly with regards to the ignition.
These users thanked the author Ryan Rotary Performance for the post:
Jeags (Mon Nov 09, 2020 7:28 am)

User avatar
qwakers
Club Member
Club Member
Posts: 3949
Joined: Fri Aug 04, 2017 4:56 pm
RX-8: 231
Colour: Sunlight Silver
Location: cornwall
Has thanked: 211 times
Been thanked: 807 times

Re: Stutter @ 7k rpm

Post by qwakers » Sun Nov 08, 2020 6:53 pm

to be fair carl, everything electronic CAN fail, but in the case of your coils the chances are very small. however it would be irresponsible to say its impossible,..

User avatar
Nickp47
Club Member
Club Member
Posts: 1570
Joined: Sat May 07, 2016 9:00 pm
RX-8: R3
Colour: Sparkling Black
Location: Maidenhead
Has thanked: 126 times
Been thanked: 259 times

Re: Stutter @ 7k rpm

Post by Nickp47 » Sun Nov 08, 2020 7:21 pm

Apologies, what I should have written (and what I meant) was "I would recommend fitting a known set of OEM coils and leads for comparison". I don't believe the coils themselves were at fault when I had the above issue, it seemed to be related to how well the leads were connecting with them but I didn't put too much thought in to it as the OEM bits worked fine once changed.

tsouthern
Club Member
Club Member
Posts: 27
Joined: Fri Mar 04, 2016 4:08 pm
Location: Edinburgh, UK
Has thanked: 6 times
Been thanked: 6 times

Re: Stutter @ 7k rpm

Post by tsouthern » Sun Nov 08, 2020 7:36 pm

I had a similar issue recently. Checked SSV, coils, leads and plugs, and no issues. Ended up being collapsed/clogged catalytic converter. Decat sorted it out.


Sent from my iPhone using Tapatalk
These users thanked the author tsouthern for the post:
New Duke (Sun Nov 08, 2020 7:38 pm)

User avatar
PaulAV
Club Member
Club Member
Posts: 1413
Joined: Thu Mar 06, 2008 12:29 am
RX-8: 231
Colour: Sunlight Silver
Location: Coventry
Has thanked: 115 times
Been thanked: 313 times

Re: Stutter @ 7k rpm

Post by PaulAV » Sun Nov 08, 2020 8:28 pm

I found that when my racing beat filter was getting dirty I suffered from a flat spot between 6 and 7 thousand rpm, maybe it's exaggerated by the apv opening causing a restriction just when it needs it. But certainly check the airfilter as it's an easy check/fix
Led side lights, purple Led interior & puddle lights, custom stainless steel grills, Ryan rotary performance coils & sohn, high spec rear drop links, HME engine rebuild at 50k, Borla exhaust, racing beat revi intake including scoop, quick shifter, alloy filler cap, pz alloys, suspension & spoiler, japspeed rear toe arms & hardrace rear lower camber arms.

User avatar
Jeags
Club Member
Club Member
Posts: 226
Joined: Wed May 22, 2019 9:28 pm
RX-8: PZ
Colour: Brilliant Black
Location: North West (Chester)
Has thanked: 143 times
Been thanked: 35 times

Re: Stutter @ 7k rpm

Post by Jeags » Mon Nov 09, 2020 10:15 am

tsouthern wrote:I had a similar issue recently. Checked SSV, coils, leads and plugs, and no issues. Ended up being collapsed/clogged catalytic converter. Decat sorted it out.


Sent from my iPhone using Tapatalk
Already running a decat so doubt it's that. Had the coils on my previous 8 for about 1k miles and didn't have any issues then, doesn't mean it isn't them, but again, doubt it. I'll have a general look around after work today.

Sent from my CLT-L09 using Tapatalk


Pupsi
Forum Guest
Forum Guest
Posts: 2
Joined: Fri Jun 05, 2020 3:51 am
RX-8: 231
Colour: Aluminium Silver
Has thanked: 0
Been thanked: 0

Re: Stutter @ 7k rpm

Post by Pupsi » Wed Nov 11, 2020 4:26 pm

tsouthern wrote:
Sun Nov 08, 2020 7:36 pm
I had a similar issue recently. Checked SSV, coils, leads and plugs, and no issues. Ended up being collapsed/clogged catalytic converter. Decat sorted it out.


Sent from my iPhone using Tapatalk
Hi guys, I’m a new owner to the RX8 and have been reading and taking the advice posted on the forums. My problem started after I read that I should beep the car at least once every few days or so, which I did and all was well until last week. I took it to 7k rpm and it started stuttering, when the revs came down it was fine, but it then wouldn’t go above 5k. I switched it off and restarted it again, it was fine and went above 5k as soon as it hit 7–7.5k it stuttered and repeated it self, when the revs came down it drove for a 100 yards and then cut out. I restarted it and as I attempted to drive off it cut out again. I tried restarting it, it would catch but cut out again when I tried to rev it, now it’s just refusing to start. Someone mentioned that it’s possibly the cat that’s stopping it from starting and I should de-cat it. I’m at a quandary here as it’s my first with a rotary engine and I have no clue as to what I should do, hence my post, I’m hoping that the experienced guys on here could point me in the direction that I should be looking at. I’m quite apt at DIY, where should I start, thanks guy’s

User avatar
warpc0il
Spin Doctor
Spin Doctor
Posts: 26475
Joined: Sat Sep 06, 2008 10:56 pm
RX-8: 231
Colour: Lightning Yellow
Location: Groomsport, Co Down, NI
Has thanked: 489 times
Been thanked: 1995 times
Contact:

Re: Stutter @ 7k rpm

Post by warpc0il » Wed Nov 11, 2020 4:35 pm

The cat can collapse and restrict exhaust flow, which becomes more noticeable at higher revs.

However, I've yet to come across an instance where the cat has blocked sufficiently to prevent the engine from starting.

More likely would be a problem with the fuel pump or ignition system.

How many miles on the car?
Have the coils ever been replaced?
Dave
The Spin Doctor ™
uǝǝɹɔs ɹnoʎ ʇɹǝʌuı ǝsɐǝld :ɹoɹɹǝ

User avatar
Jeags
Club Member
Club Member
Posts: 226
Joined: Wed May 22, 2019 9:28 pm
RX-8: PZ
Colour: Brilliant Black
Location: North West (Chester)
Has thanked: 143 times
Been thanked: 35 times

Re: Stutter @ 7k rpm

Post by Jeags » Wed Nov 11, 2020 4:37 pm

warpc0il wrote:The cat can collapse and restrict exhaust flow, which become more noticeable at higher revs.

However, I've yet to come across an instance where the cat has blocked the sufficiently to prevent the engine from starting.

More likely would be a problem with the fuel pump or ignition system.

How many miles on the car?
Have the coils ever been replaced?
Car is now on 75k on original engine Image. I changed the coils as soon as I bought the car for peace of mind, had revision c ones fitted before which didn't look new, but didn't have any white spots underneath. Took her out yesterday for a good 100 mile drive and didn't have an issue at all, so maybe it's fixed itself? I guess I'll find out in the future!

Sent from my CLT-L09 using Tapatalk


User avatar
Nickp47
Club Member
Club Member
Posts: 1570
Joined: Sat May 07, 2016 9:00 pm
RX-8: R3
Colour: Sparkling Black
Location: Maidenhead
Has thanked: 126 times
Been thanked: 259 times

Re: Stutter @ 7k rpm

Post by Nickp47 » Wed Nov 11, 2020 4:39 pm

I have experienced the cat collapsing and causing the car not to start with a few different RX-8s so can confirm for sure it is possible.
Your symptoms sound much like what happens when the cat collapses/blocks (Struggling to Rev/cutting out) so I would definitely start there.

User avatar
Jeags
Club Member
Club Member
Posts: 226
Joined: Wed May 22, 2019 9:28 pm
RX-8: PZ
Colour: Brilliant Black
Location: North West (Chester)
Has thanked: 143 times
Been thanked: 35 times

Re: Stutter @ 7k rpm

Post by Jeags » Wed Nov 11, 2020 4:44 pm

Nickp47 wrote:I have experienced the cat collapsing and causing the car not to start with a few different RX-8s so can confirm for sure it is possible.
Your symptoms sound much like what happens when the cat collapses/blocks (Struggling to Rev/cutting out) so I would definitely start there.
Thanks for the info. Running a decat at the mo so doubt it's that? It's strange as it has stopped happening since yesterday, but when it did happen, it didn't slow the speed the revs rose when it hit 7k, it climbed the revs as it normally does, but just felt a flat spot in power for 500rpm or so.

Sent from my CLT-L09 using Tapatalk


User avatar
Nickp47
Club Member
Club Member
Posts: 1570
Joined: Sat May 07, 2016 9:00 pm
RX-8: R3
Colour: Sparkling Black
Location: Maidenhead
Has thanked: 126 times
Been thanked: 259 times

Re: Stutter @ 7k rpm

Post by Nickp47 » Wed Nov 11, 2020 4:47 pm

Sorry, bit of a cross-thread situation here, I should have said my cat answer was aimed at Pupsi.

User avatar
Jeags
Club Member
Club Member
Posts: 226
Joined: Wed May 22, 2019 9:28 pm
RX-8: PZ
Colour: Brilliant Black
Location: North West (Chester)
Has thanked: 143 times
Been thanked: 35 times

Re: Stutter @ 7k rpm

Post by Jeags » Wed Nov 11, 2020 4:48 pm

Nickp47 wrote:Sorry, bit of a cross-thread situation here, I should have said my cat answer was aimed at Pupsi.
Ah, I see. Sorry! Image

Sent from my CLT-L09 using Tapatalk

These users thanked the author Jeags for the post:
Nickp47 (Wed Nov 11, 2020 4:50 pm)

Pupsi
Forum Guest
Forum Guest
Posts: 2
Joined: Fri Jun 05, 2020 3:51 am
RX-8: 231
Colour: Aluminium Silver
Has thanked: 0
Been thanked: 0

Re: Stutter @ 7k rpm

Post by Pupsi » Thu Nov 12, 2020 12:31 am

Thanks for the heads up Nick, will take the cat off and see if it starts

Post Reply

Return to “RX-8 Discussion”