This metal shouldn't be here, right?

Place for discussions about the RX-8
Post Reply
User avatar
benedwards64
Former Member
Former Member
Posts: 252
Joined: Sun Jun 10, 2012 9:03 pm
RX-8: 231
Colour: Galaxy Grey
Location: Oxfordshire
Has thanked: 19 times
Been thanked: 36 times

This metal shouldn't be here, right?

Post by benedwards64 » Fri Dec 28, 2018 12:06 pm

Long story short - our 231 hasn't moved since a month ago when it was parked up following a track day. Battery was a bit flat and we managed to flood it this morning (oops), and whilst going through the de-flood procedures found this in the front rotor...

It's now running, sounds OK but we have a rhythmic ticking coming from somewhere, which doesn't seem like it could be a good thing Image

Anyone seen this before? ImageImage

User avatar
benedwards64
Former Member
Former Member
Posts: 252
Joined: Sun Jun 10, 2012 9:03 pm
RX-8: 231
Colour: Galaxy Grey
Location: Oxfordshire
Has thanked: 19 times
Been thanked: 36 times

Re: This metal shouldn't be here, right?

Post by benedwards64 » Fri Dec 28, 2018 12:08 pm

And a quick vid of the ticking...


nintenjo
Club Member
Club Member
Posts: 83
Joined: Wed Jul 18, 2018 8:30 pm
RX-8: 192
Colour: Velocity Red
Location: Warwick
Has thanked: 5 times
Been thanked: 7 times

This metal shouldn't be here, right?

Post by nintenjo » Fri Dec 28, 2018 12:54 pm

Mine has a similar ticking sound on cold startup but goes away after a few mins.. one thing I noticed on mine is the ticking stops if you depress the clutch down fully? (Soz, I know that doesn’t help you much).


Sent from my iPhone using Tapatalk

User avatar
mrspiller
Club Member
Club Member
Posts: 2984
Joined: Wed Dec 02, 2015 7:04 pm
RX-8: 231
Colour: Copper Red
Location: Hengoed - South Wales
Has thanked: 168 times
Been thanked: 463 times

Re: This metal shouldn't be here, right?

Post by mrspiller » Fri Dec 28, 2018 1:10 pm

Didn’t something similar happen to Liam’s car and duffed his engine ? Have a look at his thread


Sent from my iPhone using Tapatalk

untakenname
Club Member
Club Member
Posts: 870
Joined: Wed Jul 02, 2014 10:18 am
RX-8: 231
Colour: Kuro Black
Location: London
Has thanked: 96 times
Been thanked: 113 times

Re: This metal shouldn't be here, right?

Post by untakenname » Fri Dec 28, 2018 1:19 pm

Mine sometimes ticks like that but not all the time, could be the SSV which sounds similar if it's worn and rattling.

TheManc
Club Member
Club Member
Posts: 3136
Joined: Tue Jan 21, 2014 10:33 am
Location: UK
Has thanked: 21 times
Been thanked: 129 times

Re: This metal shouldn't be here, right?

Post by TheManc » Fri Dec 28, 2018 2:42 pm

Regardless of noises those pieces shouldn't be where they are. To have stuck in the plug they must have been around the chamber scraping at whatever it touched

User avatar
benedwards64
Former Member
Former Member
Posts: 252
Joined: Sun Jun 10, 2012 9:03 pm
RX-8: 231
Colour: Galaxy Grey
Location: Oxfordshire
Has thanked: 19 times
Been thanked: 36 times

Re: This metal shouldn't be here, right?

Post by benedwards64 » Fri Dec 28, 2018 2:58 pm

TheManc wrote:Regardless of noises those pieces shouldn't be where they are. To have stuck in the plug they must have been around the chamber scraping at whatever it touched
Yep, that's what I'm worried about too!

RenesisRaceBuggy
Former Member
Former Member
Posts: 1087
Joined: Sun Mar 11, 2012 11:58 pm
Colour: Custom
Has thanked: 20 times
Been thanked: 35 times

Re: This metal shouldn't be here, right?

Post by RenesisRaceBuggy » Fri Dec 28, 2018 3:02 pm

Yep, something in there is borked big time. Rebuild time.

User avatar
warpc0il
Spin Doctor
Spin Doctor
Posts: 25991
Joined: Sat Sep 06, 2008 10:56 pm
RX-8: 231
Colour: Lightning Yellow
Location: Groomsport, Co Down, NI
Has thanked: 471 times
Been thanked: 1911 times
Contact:

Re: This metal shouldn't be here, right?

Post by warpc0il » Fri Dec 28, 2018 3:49 pm

Last time I saw something like that it was the result of the plug being installed cross-threaded.

In that case the plug must have been wound in about half-way and then jammed, as it was cross-threaded, then unwound and put in straight, but with part of the previously damaged thread pushed in front on it.

There's no guarantee that this is what's happened in your case but the first thing I'd check is if that metal is magnetic.
Dave
The Spin Doctor ™
uǝǝɹɔs ɹnoʎ ʇɹǝʌuı ǝsɐǝld :ɹoɹɹǝ

User avatar
benedwards64
Former Member
Former Member
Posts: 252
Joined: Sun Jun 10, 2012 9:03 pm
RX-8: 231
Colour: Galaxy Grey
Location: Oxfordshire
Has thanked: 19 times
Been thanked: 36 times

Re: This metal shouldn't be here, right?

Post by benedwards64 » Fri Dec 28, 2018 4:23 pm

It's not magnetic. I'm not entirely clear as to which bits are made of what, if you wouldn't mind pointing me in the right direction?

User avatar
warpc0il
Spin Doctor
Spin Doctor
Posts: 25991
Joined: Sat Sep 06, 2008 10:56 pm
RX-8: 231
Colour: Lightning Yellow
Location: Groomsport, Co Down, NI
Has thanked: 471 times
Been thanked: 1911 times
Contact:

Re: This metal shouldn't be here, right?

Post by warpc0il » Fri Dec 28, 2018 4:27 pm

The housing, and therefore the plug hole thread is alloy, so you might be lucky and find that it's just plug-hole thread.

Were the plugs fitted in the correct holes?
- Trailing at the top
- Leading at the bottom
Dave
The Spin Doctor ™
uǝǝɹɔs ɹnoʎ ʇɹǝʌuı ǝsɐǝld :ɹoɹɹǝ

350matt
Club Member
Club Member
Posts: 1643
Joined: Mon May 15, 2017 9:09 pm
RX-8: 231
Colour: Strato Blue
Location: Northants
Has thanked: 23 times
Been thanked: 146 times

Re: This metal shouldn't be here, right?

Post by 350matt » Fri Dec 28, 2018 4:40 pm

Perhaps try poking one of those minature USB camera / borescopes through the plug hole and try and see the state of the housings?

Post Reply

Return to “RX-8 Discussion”