What have you done to your RX-8 today????

Place for discussions about the RX-8
User avatar
warpc0il
Spin Doctor
Spin Doctor
Posts: 23642
Joined: Sat Sep 06, 2008 10:56 pm
RX-8: 231
Colour: Lightning Yellow
Location: Groomsport, Co Down, NI
Has thanked: 373 times
Been thanked: 1419 times
Contact:

Re: What have you done to your RX-8 today????

Post by warpc0il » Sun Dec 29, 2019 2:43 pm

That much wear in the diff isn't ideal but at least there's no chunky bits.

Fresh oil and she'll be fine

Sent from my SM-G800F using Tapatalk

These users thanked the author warpc0il for the post:
mrspiller (Sun Dec 29, 2019 3:49 pm)
Dave
The Spin Doctor ™
uǝǝɹɔs ɹnoʎ ʇɹǝʌuı ǝsɐǝld :ɹoɹɹǝ

User avatar
mrspiller
Club Member
Club Member
Posts: 2383
Joined: Wed Dec 02, 2015 7:04 pm
RX-8: 231
Colour: Copper Red
Location: Hengoed - South Wales
Has thanked: 118 times
Been thanked: 266 times

Re: What have you done to your RX-8 today????

Post by mrspiller » Sun Dec 29, 2019 3:50 pm

warpc0il wrote:That much wear in the diff isn't ideal but at least there's no chunky bits.

Fresh oil and she'll be fine

Sent from my SM-G800F using Tapatalk
Thanks
Will do


Sent from my iPhone using Tapatalk

ChrisHolmes
Committee Member
Committee Member
Posts: 17226
Joined: Sun Jan 29, 2006 10:04 pm
RX-8: 231
Colour: Custom
Location: Cheltenham
Has thanked: 4523 times
Been thanked: 1877 times

Re: What have you done to your RX-8 today????

Post by ChrisHolmes » Sun Dec 29, 2019 9:18 pm

Tidied up the charge cooler radiator piping which all routes to the left side of the engine (looking from the front) one connection to the bottom left front of the intercooler, a second to the top left rear.
Filled the system, turned in the ignition to start the pump and prime the system only to find FL22 pouring out under the car! It was running down the spark plug face of the front housing, and I mean pouring not dripping. Switch off the pump and it stops.
Totally puzzled as there are no pipes / hoses of the charge cooler circuit on that side of the engine. Definitely not from the engine which runs fine.

User avatar
warpc0il
Spin Doctor
Spin Doctor
Posts: 23642
Joined: Sat Sep 06, 2008 10:56 pm
RX-8: 231
Colour: Lightning Yellow
Location: Groomsport, Co Down, NI
Has thanked: 373 times
Been thanked: 1419 times
Contact:

Re: What have you done to your RX-8 today????

Post by warpc0il » Sun Dec 29, 2019 11:04 pm

@Chris Do you have a pipe off the throttle body?

Or it could be random failure of a heater hose...
Dave
The Spin Doctor ™
uǝǝɹɔs ɹnoʎ ʇɹǝʌuı ǝsɐǝld :ɹoɹɹǝ

ChrisHolmes
Committee Member
Committee Member
Posts: 17226
Joined: Sun Jan 29, 2006 10:04 pm
RX-8: 231
Colour: Custom
Location: Cheltenham
Has thanked: 4523 times
Been thanked: 1877 times

Re: What have you done to your RX-8 today????

Post by ChrisHolmes » Mon Dec 30, 2019 12:31 pm

warpc0il wrote:
Sun Dec 29, 2019 11:04 pm
@Chris Do you have a pipe off the throttle body?

Or it could be random failure of a heater hose...
Cannot be either as the engine cooling system is separate and isn’t losing fluid.
As soon as the SC circuit pump start the FL22 just pours out!

User avatar
warpc0il
Spin Doctor
Spin Doctor
Posts: 23642
Joined: Sat Sep 06, 2008 10:56 pm
RX-8: 231
Colour: Lightning Yellow
Location: Groomsport, Co Down, NI
Has thanked: 373 times
Been thanked: 1419 times
Contact:

Re: What have you done to your RX-8 today????

Post by warpc0il » Mon Dec 30, 2019 1:01 pm

Go seek with a UV light...

Sent from my SM-G800F using Tapatalk

Dave
The Spin Doctor ™
uǝǝɹɔs ɹnoʎ ʇɹǝʌuı ǝsɐǝld :ɹoɹɹǝ

User avatar
mrspiller
Club Member
Club Member
Posts: 2383
Joined: Wed Dec 02, 2015 7:04 pm
RX-8: 231
Colour: Copper Red
Location: Hengoed - South Wales
Has thanked: 118 times
Been thanked: 266 times

Re: What have you done to your RX-8 today????

Post by mrspiller » Mon Dec 30, 2019 1:12 pm

warpc0il wrote:That much wear in the diff isn't ideal but at least there's no chunky bits.

Fresh oil and she'll be fine

Sent from my SM-G800F using Tapatalk
Here a piccy of the oil in the pan , is that bronze sparkle a bad sign , showing wear Image? The rear end has had a horrible whirring noise on RH corner .


Sent from my iPhone using Tapatalk

User avatar
shroom
Club Member
Club Member
Posts: 812
Joined: Mon Nov 26, 2018 8:27 pm
RX-8: 231
Colour: Velocity Red
Location: Shropshire
Has thanked: 49 times
Been thanked: 335 times

Re: What have you done to your RX-8 today????

Post by shroom » Mon Dec 30, 2019 1:36 pm

mrspiller wrote:
warpc0il wrote:That much wear in the diff isn't ideal but at least there's no chunky bits.

Fresh oil and she'll be fine

Sent from my SM-G800F using Tapatalk
Here a piccy of the oil in the pan , is that bronze sparkle a bad sign , showing wear Image? The rear end has had a horrible whirring noise on RH corner .


Sent from my iPhone using Tapatalk
Looks like you have been panning for gold

Sent from my SM-N960F using Tapatalk


User avatar
mrspiller
Club Member
Club Member
Posts: 2383
Joined: Wed Dec 02, 2015 7:04 pm
RX-8: 231
Colour: Copper Red
Location: Hengoed - South Wales
Has thanked: 118 times
Been thanked: 266 times

Re: What have you done to your RX-8 today????

Post by mrspiller » Mon Dec 30, 2019 1:39 pm

shroom wrote:
mrspiller wrote:
warpc0il wrote:That much wear in the diff isn't ideal but at least there's no chunky bits.

Fresh oil and she'll be fine

Sent from my SM-G800F using Tapatalk
Here a piccy of the oil in the pan , is that bronze sparkle a bad sign , showing wear Image? The rear end has had a horrible whirring noise on RH corner .


Sent from my iPhone using Tapatalk
Looks like you have been panning for gold

Sent from my SM-N960F using Tapatalk
Might need to if I need a new diff lol


Sent from my iPhone using Tapatalk

User avatar
Neilparry
Club Member
Club Member
Posts: 862
Joined: Tue Sep 27, 2016 10:13 pm
RX-8: 231
Colour: Velocity Red
Location: Mid Glam
Has thanked: 28 times
Been thanked: 227 times

Re: What have you done to your RX-8 today????

Post by Neilparry » Mon Dec 30, 2019 2:47 pm

Yep. That’s your thrust washers failing.
Need to replace before it goes “bang”.


Sent from my iPhone using Tapatalk
These users thanked the author Neilparry for the post:
mrspiller (Mon Dec 30, 2019 3:50 pm)
:wash:

User avatar
shroom
Club Member
Club Member
Posts: 812
Joined: Mon Nov 26, 2018 8:27 pm
RX-8: 231
Colour: Velocity Red
Location: Shropshire
Has thanked: 49 times
Been thanked: 335 times

Re: What have you done to your RX-8 today????

Post by shroom » Mon Dec 30, 2019 5:05 pm

Well I thought I better start mine and clean the brakes off. Let it warm up and took it for a drive up and down the private drive on the estate which isn't gritted, got the blowers on to dry it all out and put it back away again.

Sent from my SM-N960F using Tapatalk


leeroy69
Club Member
Club Member
Posts: 52
Joined: Sat Nov 04, 2017 6:04 pm
RX-8: PZ
Colour: Brilliant Black
Location: North Lincolnshire
Has thanked: 48 times
Been thanked: 15 times

Re: What have you done to your RX-8 today????

Post by leeroy69 » Mon Dec 30, 2019 5:21 pm

Taken the differential alloy cover off for a clean and inspection. What sealant do I use when replacing it chaps...

ChrisHolmes
Committee Member
Committee Member
Posts: 17226
Joined: Sun Jan 29, 2006 10:04 pm
RX-8: 231
Colour: Custom
Location: Cheltenham
Has thanked: 4523 times
Been thanked: 1877 times

Re: What have you done to your RX-8 today????

Post by ChrisHolmes » Tue Dec 31, 2019 6:36 pm

ChrisHolmes wrote:
Sun Dec 29, 2019 9:18 pm
Tidied up the charge cooler radiator piping which all routes to the left side of the engine (looking from the front) one connection to the bottom left front of the intercooler, a second to the top left rear.
Filled the system, turned in the ignition to start the pump and prime the system only to find FL22 pouring out under the car! It was running down the spark plug face of the front housing, and I mean pouring not dripping. Switch off the pump and it stops.
Totally puzzled as there are no pipes / hoses of the charge cooler circuit on that side of the engine. Definitely not from the engine which runs fine.
Sorted! The car was jacked up at the front so I dropped it down level. Removed the air filter and throttle body to give a better view, just, of things. Replaced the FL22 with water and started the pump. Water flowed down the front iron and cover.
Looking underneath it was coming off the bottom of SC casing!
Back up top and I immediately spotted green liquid in the groove on top of the SC between the gear case and the main body. When the car was jacked up the fluid must have been flowing behind the breather hose that runs across the groove, once level it sores£ across the whole width of the groove.
The hose clamp was tight, but the pipe was not. Removal of the clamp revealed that the two sides were touching before the hose was fully clamped, got to love fancy SS hose clamps.
So in a nutshell it was all down to me selecting an incorrect size hose clamp.
One clip later and all was fine again.
Now to find why the aux engine water temp gauge isn’t working after fitting the adaptor into the top hose!
Attachments
5DCB1957-538B-44DC-91EC-85E418DEDCBE.jpeg
7BC027AF-43F3-4FEA-A743-4EF45BCC021A.jpeg
These users thanked the author ChrisHolmes for the post (total 2):
nightfire10 (Tue Dec 31, 2019 7:03 pm) • Vj4sothername (Wed Jan 01, 2020 12:47 am)

User avatar
V8 Power
Committee Member
Committee Member
Posts: 7183
Joined: Wed Apr 09, 2014 8:48 pm
RX-8: 231
Colour: Strato Blue
Location: Evesham Worcestershire
Has thanked: 90 times
Been thanked: 257 times

Re: What have you done to your RX-8 today????

Post by V8 Power » Tue Dec 31, 2019 8:25 pm

Glad you got it sorted Chris
These users thanked the author V8 Power for the post:
ChrisHolmes (Tue Dec 31, 2019 8:27 pm)
Peripheral Ported intake and exhaust
Carbon seats
Sabelt 6 point harnesses
Direct cold air feed
Tein Monosport coilovers
Lexan front windows with sliders
Carbon Adjustable wing
Feed gearknob
Axial short shift
OMP suede wheel with quick release
RE Amemiya front splitter & canards
Autec lightweight alloys
Whiteline ARB's
Stripped interior
RRP Coils MSD leads

User avatar
Bigblueknight3k
Club Member
Club Member
Posts: 404
Joined: Sat Jun 16, 2018 10:14 am
Location: Gillingham dorset
Has thanked: 108 times
Been thanked: 51 times

Re: What have you done to your RX-8 today????

Post by Bigblueknight3k » Tue Dec 31, 2019 8:29 pm

Yep i might have bolt my temp sensor adapter down

Sent from my LG-H930 using Tapatalk


User avatar
PaulAV
Club Member
Club Member
Posts: 998
Joined: Thu Mar 06, 2008 12:29 am
RX-8: 231
Colour: Sunlight Silver
Location: Coventry
Has thanked: 51 times
Been thanked: 173 times

Re: What have you done to your RX-8 today????

Post by PaulAV » Thu Jan 02, 2020 4:59 pm

So finally got around to fitting my stainless braided oil cooler hoses, not a moment too soon either, although they had been replaced under the mazda recall, they were about 11 years old and In places suffering really bad, took about 4 hours so far, didn't help that I have a racing beat intake which took half an hour to get out, just got to clamp everything tidy and put the car back together, but while it's apart going to make an ally under tray and replace the oil seal in my sohn adapter, surprisingly I hadn't been getting a random misfire or eccentric shaft sensor issue, it was caked in crap, but all nice and clean now, you watch me get a fault now.
Led side lights, purple Led interior & puddle lights, custom stainless steel grills, Ryan rotary performance coils & sohn, high spec rear drop links, HME engine rebuild at 50k, Borla exhaust, racing beat revi intake including scoop, quick shifter, alloy filler cap, pz alloys, suspension & spoiler, japspeed rear toe arms & hardrace rear lower camber arms.

ChrisHolmes
Committee Member
Committee Member
Posts: 17226
Joined: Sun Jan 29, 2006 10:04 pm
RX-8: 231
Colour: Custom
Location: Cheltenham
Has thanked: 4523 times
Been thanked: 1877 times

Re: What have you done to your RX-8 today????

Post by ChrisHolmes » Thu Jan 02, 2020 10:31 pm

Refitted then bumper which now fitted properly unlike after I reversed the car off a kerb!
DS Tein to remove tomorrow to replace the seized adjuster screw. Under tray to refit and then that’s it for now.
Well until I get the buckets seats and 4 point belt bar fitted!!!
These users thanked the author ChrisHolmes for the post:
Vj4sothername (Fri Jan 03, 2020 12:04 pm)

User avatar
Juey
Club Member
Club Member
Posts: 3029
Joined: Sat May 29, 2004 1:49 am
RX-8: Import
Colour: Black Cherry
Location: Peterborough
Has thanked: 20 times
Been thanked: 98 times

Re: What have you done to your RX-8 today????

Post by Juey » Fri Jan 03, 2020 11:38 am

Major works over the holidays - finally replaced drivers side windscreen washer nozzle.
That is all. 8)
These users thanked the author Juey for the post (total 2):
Vj4sothername (Fri Jan 03, 2020 12:04 pm) • nightfire10 (Fri Jan 03, 2020 1:45 pm)
Black Cherry Mica
JDM Evolve. 192 6 spd manual from auto

User avatar
mi60o0
Club Member
Club Member
Posts: 1433
Joined: Thu Mar 01, 2018 12:47 pm
RX-8: 192
Colour: Brilliant Black
Location: south east London
Has thanked: 80 times
Been thanked: 263 times

Re: What have you done to your RX-8 today????

Post by mi60o0 » Fri Jan 03, 2020 1:57 pm

Steering wheel
Thanks bigpete
Attachments
IMG_20200103_135517.jpg
IMG_20200103_134934.jpg
received_802859590176874.jpeg
These users thanked the author mi60o0 for the post (total 3):
GreySilver Beast (Fri Jan 03, 2020 2:01 pm) • ChrisHolmes (Fri Jan 03, 2020 3:50 pm) • Honkytonk (Fri Jan 03, 2020 4:07 pm)
BatRex 192 stock

User avatar
GreySilver Beast
Committee Member
Committee Member
Posts: 52697
Joined: Sun Dec 10, 2006 6:57 pm
Colour: Custom
Location: Around The UK including West Sussex
Has thanked: 9380 times
Been thanked: 2251 times

What have you done to your RX-8 today????

Post by GreySilver Beast » Fri Jan 03, 2020 2:03 pm

You now need PURPLE RX-8 Decals from the Club Shop Mihail :thumleft: :thumleft: :thumleft: :thumleft:
GSB-TDU - Events Coordinator & Events Team Admin
RX-8OC Club Calendar - R.A.C.E Car Club - NPT Website - GSB III 03/08/13 - Present
S/D-C/limits - RX-8,3MPS,RX-8 R3,GT86 =17 Skid Pan =1 Go Karting =1 Cars Driven =185
3 MPS MKII T/D = 6
RX-8 R3 T/D = 5 + 7 session's
GT86 T/D = 60.5 + 31 session's
Total T/Days Jan 2011 = 71.5 + 38 session's

ChrisHolmes
Committee Member
Committee Member
Posts: 17226
Joined: Sun Jan 29, 2006 10:04 pm
RX-8: 231
Colour: Custom
Location: Cheltenham
Has thanked: 4523 times
Been thanked: 1877 times

Re: What have you done to your RX-8 today????

Post by ChrisHolmes » Fri Jan 03, 2020 3:49 pm

Final task today was to remove the DS TEIN Coilover and replace the £10 seized adjuster. Simple you would think except it was not to be due to shearing 3 top mount bolts and then the adjuster shaft sheared off down inside the main rod.
Unit now has to go off to TEIN for repair!
Attachments
Sheared adjuster.JPG
Sheared adjuster.JPG (66.03 KiB) Viewed 46 times
No Pre-load.JPG
Both Front units.JPG
Both Front units.JPG (173.27 KiB) Viewed 46 times
3 Sheared bolts.JPG
3 Sheared bolts.JPG (110.3 KiB) Viewed 46 times

User avatar
Vj4sothername
Club Member
Club Member
Posts: 1136
Joined: Fri Sep 06, 2019 6:40 pm
RX-8: 231
Colour: Brilliant Black
Location: Oxford
Has thanked: 478 times
Been thanked: 124 times

Re: What have you done to your RX-8 today????

Post by Vj4sothername » Fri Jan 03, 2020 4:08 pm

ChrisHolmes wrote:Final task today was to remove the DS TEIN Coilover and replace the £10 seized adjuster. Simple you would think except it was not to be due to shearing 3 top mount bolts and then the adjuster shaft sheared off down inside the main rod.
Unit now has to go off to TEIN for repair!
And this is why I fear using the rent-a-garage.

How long do you think it will take them to fix it? I guess it isn't cheap either.
S1 - 231 - brilliant black
Feb 08 built,
Fake Toyosport back box,
Dents,
Scratches,
Replacement engine,
Smiles

User avatar
Honkytonk
Communications Team
Communications Team
Posts: 922
Joined: Mon Mar 11, 2019 10:52 pm
RX-8: PZ
Colour: Brilliant Black
Location: Salisbury, Wiltshire
Has thanked: 210 times
Been thanked: 411 times

Re: What have you done to your RX-8 today????

Post by Honkytonk » Fri Jan 03, 2020 4:12 pm

Didn't realise you had the Japanese sat nav controls mi60o0, nice. Do you already have the cruise mod as well?
Have a gander at my Diamond in the Rough in
The P-Shed Project Thread

And my Lazarus project, the awful(ly fantastic!) Mighty Vectra too if you like

User avatar
Juey
Club Member
Club Member
Posts: 3029
Joined: Sat May 29, 2004 1:49 am
RX-8: Import
Colour: Black Cherry
Location: Peterborough
Has thanked: 20 times
Been thanked: 98 times

Re: What have you done to your RX-8 today????

Post by Juey » Fri Jan 03, 2020 4:19 pm

Honkytonk wrote:
Fri Jan 03, 2020 4:12 pm
Didn't realise you had the Japanese sat nav controls mi60o0, nice. Do you already have the cruise mod as well?
....and does the cruise work with the R3 wheel buttons???? :-k
Black Cherry Mica
JDM Evolve. 192 6 spd manual from auto

User avatar
PaulAV
Club Member
Club Member
Posts: 998
Joined: Thu Mar 06, 2008 12:29 am
RX-8: 231
Colour: Sunlight Silver
Location: Coventry
Has thanked: 51 times
Been thanked: 173 times

Re: What have you done to your RX-8 today????

Post by PaulAV » Fri Jan 03, 2020 4:35 pm

Finished putting the engine bay back together after swapping out oil cooler hoses, also swapped out the oil seal on my sohn adapter (its probably done 40,000 miles and I've started using more engine oil and less 2 stroke and I have no leaks now) just got to get some fuel and start it up, front end is still on stands.
Led side lights, purple Led interior & puddle lights, custom stainless steel grills, Ryan rotary performance coils & sohn, high spec rear drop links, HME engine rebuild at 50k, Borla exhaust, racing beat revi intake including scoop, quick shifter, alloy filler cap, pz alloys, suspension & spoiler, japspeed rear toe arms & hardrace rear lower camber arms.

Post Reply

Return to “RX-8 Discussion”