Starting an RX8 after 7 years not running.

A chance to introduce yourself...
Post Reply
HelmeT4745
Forum Guest
Forum Guest
Posts: 4
Joined: Sun May 09, 2021 2:08 pm
RX-8: 192
Colour: Aluminium Silver
Location: Leominster, Herefordshire
Has thanked: 6 times
Been thanked: 0

Starting an RX8 after 7 years not running.

Post by HelmeT4745 »

Morning All,

My name is Tommy and I've just purchased an '04 RX8 (reg MT54 UKX) that has been sat unused and uncovered for 7 years for a bargain at £100.
I am looking for some tips on starting it and what to check. So far I have checked the following items:
Fuel - Old fuel removed and new premixed fuel added to the tank and flushed through the system.
Spark Plugs - Removed and checked, all rusty and one cracked. Currently checking the coils by sparking one clean plug against a grounded part of the car for a spark. The leading and trailing plugs were swapped on one rotor so this could be why it wasn't running well.
Eng Oil - Level checked, low but not below min. marker
Coolant - Suspiciously low and currently checking for leaks in the lines. Unsure if the system had antifreeze in it when it was parked up.
Battery - Knackered and not charging so temporary replacement is in place.
Engine - Engine cranks when the key is turned but have not tried to start with the spark plugs in.
Rust - Very little patches on rear arches and boot. Quite rusty sills and underside.
If you want to see pictures of the car they can be found here: https://www.instagram.com/my_cheap_car_collection/ , no need to follow the account unless you're interested, its just where I keep my photos to save space on my phone.
The previous owner said it struggled to start up when cold so I assume this is an issue with ignition (makes sense with cracked and wrong order spark plugs I think).

Planning on checking coils and acquiring new spark plugs to see if it will run by istelf or with a tow start (and possibly replacing the coils and wires too if needed). This is my first project car so any advice on the next steps would be greatly appreciated. Thanks.
User avatar
warpc0il
Spin Doctor
Spin Doctor
Posts: 28061
Joined: Sat Sep 06, 2008 10:56 pm
RX-8: 231
Colour: Lightning Yellow
Location: Groomsport, Co Down, NI
Has thanked: 551 times
Been thanked: 2335 times
Contact:

Re: Starting an RX8 after 7 years not running.

Post by warpc0il »

Sounds like quite a project.

On the subject of the coolant, the Max mark on the header tank is only half way up, checking while cold.

The "float" on the level sensor often gets waterlogged and sinks, giving a false low-level warning.

Sent from my SM-G800F using Tapatalk

These users thanked the author warpc0il for the post:
HelmeT4745 (Wed May 19, 2021 8:14 am)
Dave
The Spin Doctor ™
uǝǝɹɔs ɹnoʎ ʇɹǝʌuı ǝsɐǝld :ɹoɹɹǝ
350matt
Club Member
Club Member
Posts: 1922
Joined: Mon May 15, 2017 9:09 pm
RX-8: 231
Colour: Strato Blue
Location: Northants
Has thanked: 30 times
Been thanked: 206 times

Re: Starting an RX8 after 7 years not running.

Post by 350matt »

I'd 1st see if it'll start as the next step as it sounds like it it cranks OK
something thats well worth doing as well is to clean the ESS ( crank speed on a normal engine) sensor as its collects all sorts of muck
then do the brake pedal stomp where you switch the ignition on and press the brake pedal 20 times about 1 second apart the oil pressure gauge needle should sweep to zero and back again to confirm its done its re calibration of the ESS sensor

also remove the MAF sensor and ensure that its clean and oil free
if its oily then remove the inlet to clean it all out

and doing a compression test should also be on the list you can get a reasonable idea if the engine is OK with a normal pressure tester if you remove the 1 way valve in the end and then watch the needle to check all the 'bounces' are to the same point
These users thanked the author 350matt for the post:
HelmeT4745 (Wed May 19, 2021 8:14 am)
User avatar
warpc0il
Spin Doctor
Spin Doctor
Posts: 28061
Joined: Sat Sep 06, 2008 10:56 pm
RX-8: 231
Colour: Lightning Yellow
Location: Groomsport, Co Down, NI
Has thanked: 551 times
Been thanked: 2335 times
Contact:

Re: Starting an RX8 after 7 years not running.

Post by warpc0il »

These users thanked the author warpc0il for the post (total 2):
casey (Sun May 16, 2021 12:11 pm) • HelmeT4745 (Wed May 19, 2021 8:13 am)
Dave
The Spin Doctor ™
uǝǝɹɔs ɹnoʎ ʇɹǝʌuı ǝsɐǝld :ɹoɹɹǝ
User avatar
GreySilver Beast
Committee Member
Committee Member
Posts: 58352
Joined: Sun Dec 10, 2006 6:57 pm
Colour: Custom
Location: West Sussex
Has thanked: 13100 times
Been thanked: 3296 times

Starting an RX8 after 7 years not running.

Post by GreySilver Beast »

Hi Tommy & :welcome: to the RX-8OC :thumleft:

<<<<<< Please put your Location in your Profile Box, it will help us to know where you are, if required any help in the future :thumright:

Please check out the EVENTS SECTION's for anything coming up soon in your area :thumleft:

Events Team
These users thanked the author GreySilver Beast for the post:
HelmeT4745 (Wed May 19, 2021 8:13 am)
GSB-TDU - Committee - Events Coordinator & Events Team Admin
Retired Convenience Retail Store Manager/Local Post Office Manager
RX-8OC Club Calendar
NPT Website
GSB III 03/08/13 - Present
" Blue Beast " 11/05/21 - Present / Chat - Tesla Referral Program http://ts.la/nigel54324
User avatar
Shagrington
Forum Moderator
Forum Moderator
Posts: 32385
Joined: Tue Sep 12, 2006 1:54 am
RX-8: 192
Colour: Sunlight Silver
Location: Surrey (in the urban bit)
Has thanked: 857 times
Been thanked: 906 times

Re: Starting an RX8 after 7 years not running.

Post by Shagrington »

Hi and :welcome: Tommy. :) It looks like warpcOil has provided useful links already. Good luck with your project.
These users thanked the author Shagrington for the post:
HelmeT4745 (Sun May 30, 2021 4:00 pm)
'Grington.
former Club Treasurer 2010-18 (now finally retired) \:D/
Silver 192 green interior LEDS, Nordic Green hoop spoiler, roof inserts and wheels Silver Stripes
HelmeT4745
Forum Guest
Forum Guest
Posts: 4
Joined: Sun May 09, 2021 2:08 pm
RX-8: 192
Colour: Aluminium Silver
Location: Leominster, Herefordshire
Has thanked: 6 times
Been thanked: 0

Re: Starting an RX8 after 7 years not running.

Post by HelmeT4745 »

Thank you to all that have replied and given advice, it has helped me greatly.
My I bought a replacement old spark plug for £5 to replace my cracked one and the car started and ran very well. It idled smoothly at around 750 RPM and I couldn't be happier.
However, hot starts are slow and lethargic which isn't a good sign...clutch is also slipping a lot and the car struggles to go into gear. Looks like the next step is going to be a rebuild after I do some more fiddling with the clutch pedal and its travel to see if it will engage properly.
I think I will be doing the rebuild in my farm workshop at home so any tips or advice would be greatly appreciated.
Thanks for the all the support so far!
350matt
Club Member
Club Member
Posts: 1922
Joined: Mon May 15, 2017 9:09 pm
RX-8: 231
Colour: Strato Blue
Location: Northants
Has thanked: 30 times
Been thanked: 206 times

Re: Starting an RX8 after 7 years not running.

Post by 350matt »

definitely a compression test as the next step
These users thanked the author 350matt for the post:
HelmeT4745 (Wed May 19, 2021 8:13 am)
HelmeT4745
Forum Guest
Forum Guest
Posts: 4
Joined: Sun May 09, 2021 2:08 pm
RX-8: 192
Colour: Aluminium Silver
Location: Leominster, Herefordshire
Has thanked: 6 times
Been thanked: 0

Re: Starting an RX8 after 7 years not running.

Post by HelmeT4745 »

Yes you're right I should do that first to confirm that the problem is with bad compression in the engine and not anything else. Thanks!
HelmeT4745
Forum Guest
Forum Guest
Posts: 4
Joined: Sun May 09, 2021 2:08 pm
RX-8: 192
Colour: Aluminium Silver
Location: Leominster, Herefordshire
Has thanked: 6 times
Been thanked: 0

Re: Starting an RX8 after 7 years not running.

Post by HelmeT4745 »

For anyone following and interested, front rotor had compression of 150 Psi!! But the rear rotor had 60 Psi... not so good. I am now halfway through the process of removing the engine from the car so I can take a look at the engine myself.
350matt
Club Member
Club Member
Posts: 1922
Joined: Mon May 15, 2017 9:09 pm
RX-8: 231
Colour: Strato Blue
Location: Northants
Has thanked: 30 times
Been thanked: 206 times

Re: Starting an RX8 after 7 years not running.

Post by 350matt »

OK good luck
GrantRL
Forum Guest
Forum Guest
Posts: 8
Joined: Wed Oct 07, 2020 8:22 am
RX-8: Prospective Buyer
Colour: Titanium Grey
Has thanked: 0
Been thanked: 2 times

Re: Starting an RX8 after 7 years not running.

Post by GrantRL »

That sounds like a challenging project! How's it now?
Post Reply

Return to “Hello.. I'm new here..”