Search found 207 matches

by WaferShaf
Tue May 15, 2018 2:22 pm
Forum: RX-8 Discussion
Topic: I Saw You Today At ......
Replies: 11044
Views: 623163

Re: I Saw You Today At ......

Parked up opposite this at Mitchell Mazda in ChesterImage
by WaferShaf
Sun May 06, 2018 4:12 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Gave it a clean :) Image
by WaferShaf
Sun Apr 29, 2018 11:32 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Drove from London to Liverpool reminding me of just how much I don't want to get rid of it!
by WaferShaf
Sun Apr 29, 2018 11:30 pm
Forum: RX-8 Discussion
Topic: I Saw You Today At ......
Replies: 11044
Views: 623163

Re: I Saw You Today At ......

White R3 LL...... M40 or M42.. I forget!
by WaferShaf
Thu Mar 22, 2018 7:11 pm
Forum: RX-8 Discussion
Topic: I Saw You Today At ......
Replies: 11044
Views: 623163

Re: I Saw You Today At ......

I think it was a copper evolve about 10am passing Liverpool Royal Hospital
by WaferShaf
Sun Mar 18, 2018 2:53 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Wow, good find!
by WaferShaf
Tue Mar 13, 2018 6:30 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Good work Rusty!
by WaferShaf
Sun Mar 11, 2018 9:43 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Lol, I knew you guys were gonna flip out when I wrote it, but I just can't put £400 of tyres on at the same time as the suspension group buy that's running.
I'll check out the part worn option, thanks [emoji106]
by WaferShaf
Sat Mar 10, 2018 8:57 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Whilst not ideal, I've managed not to stack it for two years driving on budgets, needs must!
by WaferShaf
Sat Mar 10, 2018 8:04 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Picked her up from garage yesterday after welding and painting nsr and osr sills, and 2 budget tyres.
MOT retest today and passed!
Pela pump oil change this afternoon [emoji106]
by WaferShaf
Wed Mar 07, 2018 12:42 am
Forum: RX-8 Discussion
Topic: I Saw You Today At ......
Replies: 11044
Views: 623163

Re: I Saw You Today At ......

Sunlight silver, by Royal Liverpool hospital, followed you for a while but was in the back of a black cab!
by WaferShaf
Fri Mar 02, 2018 5:31 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

MOT FAIL!!! :( * 1 x Tyre tread depth - and advisory on other, whoopdeedoo!, but.. * Suspension component mounting prescribed area is excessively corroded Nearside rear (sill / wheel arch) [2.4.A.3] * Suspension component mounting prescribed area is excessively corroded Offside rear (sill / wheel a...
by WaferShaf
Thu Dec 21, 2017 11:25 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Added more fuel today..
by WaferShaf
Wed Dec 20, 2017 11:49 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Love it [emoji23][emoji23]
by WaferShaf
Fri Nov 17, 2017 11:11 pm
Forum: Personal Car Projects and Mods
Topic: Speed-sensitive windscreen wiper upgrade
Replies: 71
Views: 4001

Re: Speed-sensitive windscreen wiper upgrade

Wow man, nice analysis!
by WaferShaf
Thu Oct 26, 2017 4:28 pm
Forum: Personal Car Projects and Mods
Topic: Speed-sensitive windscreen wiper upgrade
Replies: 71
Views: 4001

Re: Speed-sensitive windscreen wiper upgrade

Nice!
I'm starting to get lots of rain to test them in for you!

[Dunno if you got my pm confirming that]
by WaferShaf
Wed Sep 27, 2017 7:33 pm
Forum: Personal Car Projects and Mods
Topic: Speed-sensitive windscreen wiper upgrade
Replies: 71
Views: 4001

Re: Speed-sensitive windscreen wiper upgrade

Hey mate, I use my car daily but have a fairly short drive to work. Still, I drove home in the rain today so might be of use to you.
What exactly do I need to get, and how much will it cost?
by WaferShaf
Sat Sep 09, 2017 12:46 am
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????


untakenname wrote:Won an aluminium crest on ebay earlier in the week..
Why did it look like red clay when you bought it?!

You've done a stunning job with the clean up and polish!! [emoji41]
by WaferShaf
Fri Sep 08, 2017 1:46 pm
Forum: RX-8 Discussion
Topic: I Saw You Today At ......
Replies: 11044
Views: 623163

Re: I Saw You Today At ......

Walked out of b&q this morning, blearily making my way back to my car, when I noticed some damage to the rear wing.. "Fckin hell, someone's bashed my car while I was in the store!" Waking up slightly, began to look for any other damage.. "Fckin hell, someone's changed my alloy-whee.., oh no, hold on...
by WaferShaf
Thu Sep 07, 2017 10:19 pm
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

Topped up the oil. .........And for a car that need regular top ups of oil I have to say its not very short person friendly!! Put exactly in the middle at the back so I look like I been swallowed by my car whilst I'm adding extra oil. [emoji38] yeah thanks Mazda!!! Making me feel small! :thumright:...
by WaferShaf
Wed Aug 23, 2017 1:38 am
Forum: DIY
Topic: Enabling Cruise Control on the S1 - As-Built Data Mod
Replies: 133
Views: 9804

Re: Enabling Cruise Control on the S1 - As-Built Data Mod

New 4 pin brake light switch arrived and fitted. Horrible last photo, but it's to show "cruise" lit in green and cruise control operational!! Thanks once again to JamieM, clever clever clever!! Hard times, but modest donation made in appreciation of your efforts! https://uploads.tapatalk-cdn.com/201...
by WaferShaf
Wed Aug 23, 2017 1:36 am
Forum: RX-8 Discussion
Topic: What have you done to your RX-8 today????
Replies: 21500
Views: 794884

Re: What have you done to your RX-8 today????

New 4 pin brake light switch arrived and fitted. Horrible last photo, but it's to show "cruise" lit in green and cruise control operational!! Thanks once again to JamieM, clever clever clever!! https://uploads.tapatalk-cdn.com/20170823/c2c452420ba4f622db7cf7161d9f9fb1.jpg https://uploads.tapatalk-cd...
by WaferShaf
Thu Aug 17, 2017 12:42 am
Forum: DIY
Topic: Enabling Cruise Control on the S1 - As-Built Data Mod
Replies: 133
Views: 9804

Re: Enabling Cruise Control on the S1 - As-Built Data Mod

Wow you managed to test it in situ?
That can't be a comfortable job!
I'll have a look at mine tomorrow if it's not tipping down with rain!
by WaferShaf
Wed Aug 16, 2017 11:28 pm
Forum: DIY
Topic: Enabling Cruise Control on the S1 - As-Built Data Mod
Replies: 133
Views: 9804

Re: Enabling Cruise Control on the S1 - As-Built Data Mod

How did you identify the issue as the brake switch vs the clutch switch?

I also tried the thing where with a warm engine, depress clutch, select gear and see if revs change slightly? Mine doesn't alter.
by WaferShaf
Wed Aug 16, 2017 6:33 pm
Forum: DIY
Topic: Enabling Cruise Control on the S1 - As-Built Data Mod
Replies: 133
Views: 9804

Re: Enabling Cruise Control on the S1 - As-Built Data Mod

Well I don't know what to tell you, tried CMD window, CMD window as admin, windows shell CMD, tried connecting to various usb ports, tried auto baud, specifying the baud rates you suggested.. nothing, always stalled at "Initialising". Then after rereading your post, specified baud 500000 and it work...

Go to advanced search